Before the D600 there was this: Oil Spots on a Nikon D7000 Sensor

Before the D600 there was this: Oil Spots on a Nikon D7000 Sensor

THE ORIGINAL MESSAGE, TO NIKON D7000 OWNERS APPEARS BELOW. IN 2014 THE CONTROVERSY HAS SWITCHED TO THE NIKON D600, WHICH IS ALSO PRODUCING OIL SPOTTING PROBLEMS. (SEE LATEST NEWS: NIKON WILL REPLACE D600s WITH D610s, UP TO NOV 2014: NEWS VIA NIKON RUMORS) I HOPE THE D600 OWNERS DID NOT SUFFER THE SAME ABUSE AND DISBELIEF FROM SOME FANATICAL NIKONIAN TROLLS AS THEY ATTEMPTED TO GET THE COMPANY TO DO SOMETHING ABOUT THE PROBLEM.

D7000 OWNERS: PLEASE DON’T PANIC. THIS MAY BE A RARE PROBLEM BUT WE REALLY DON’T KNOW YET, SO SOME OF US HAVE BEEN POSTING SENSOR IMAGES IN CASE ANYONE ELSE HAS THIS PROBLEM. YOU PROBABLY WON’T. NONETHELESS, READ SOME OF THE STORIES BELOW!

PLEASE; NO MORE LECTURES ON DUST GETTING IN… IT ISN’T DUST. SUCH MESSAGES MAY BE DELETED, ESPECIALLY IF THEY ARE IGNORANT AND IMPOLITE (AND THEY OFTEN HAVE BEEN).

Check out the group:

www.flickr.com/groups/d7000-oil-on-sensor/

…………………………….
08..07.2015 Hits over 71000.
21.09.2014 The hits are approaching 52000.
07.08.2014 After legal action Nikon has caved in over the D600 and is exchanging them for D610s. A request not to post the website stating this has been made but the Nikon Rumors has released it so go and look there. Pity that the D7000 users did not get the same treatment.
09.04.2014 The count is very close to 40000. In China, Nikon has been taken to court by an individual for selling faulty oil spotting D600s. Go to: www.ecns.cn/business/2014/04-02/107663.shtml 18.03.2014 Count now nearly 39000
16.02.2014 Number of hits now 32500. All too familiar problems with the Nikon D600 are probably still drawing people to this page. See: [nikonrumors.com/wp-content/uploads/2014/02/Nikon-D600-dus…] 15.01.14 Happy New Year everyone. Now over 30000 hits. This just keeps going and going.
30.09.13 Now over 21000 hits so that’s 3000 in one month….really expected interest to have faded by now.
24.08.13 OK, what’s going on? The hits have surged by over 2000 in just one month. Now standing at 18053! I’m not keeping up with current DSLR issues but I would hazard a guess that a fresh outbreak of oil splattering is bothering people out there. Just remember folks, if your brand new camera was a car (automobile) and the engine sprayed oil everywhere you would take it back to the garage, not just clean the engine and drive on, then have to clean the engine again and… Oh, and the garage gives you a courtesy car while they fix your own. OK, fat chance if you own a DSLR.

25.07.13 Nearly a year later and the hit rate is only gradually slowing down (hits now approaching 16000), although actual cases of D7000 oil splatter reported to me do seem to have stopped (probably because everyone has moved on to newer cameras). Maybe interest has been renewed by the similar oil problems with the D600. One difference, I gather, is that Nikon have actually issued a recall on this rather than try to bury the problem, as they did with the D7000.

LATEST: 30.09.12 To my astonishment, the hit rate for this page shows no sign of diminishing and has now passed 11200. No more messages though. The Nikon D600 is out but the (Amazon) price of the D800 has fallen so much that one may as well purchase that…if you have a fast computer with a huge hard drive. However, the controls on the D600 resemble the D7000 so easier to adapt to.

LATEST: 30.08.12 Still a few oil spot problems. One user started getting them after 14 months so they could pop up at any time it seems. Another user posted an excellent image of the problem at:
www.flickr.com/photos/88087539@N00/7158137836/
LATEST: 15.07.12 You’re not going to believe it! Some of the new D800s are (guess what?) flicking oil on their sensors. See forums.dpreview.com/forums/read.asp?forum=1021&messag…
Already, the anoraks are wasting time and money swabbing their sensors and claiming it isn’t a big deal. Well, yes it is; why waste one’s resources correcting a manufacturing defect in a camera still under warranty? Send the bl–dy cameras back! However, don’t be too sure of the right response. One user got the familiar ‘it’s dust not oil’ response. (see: forums.dpreview.com/forums/read.asp?forum=1021&messag… ). Will service centres ever learn?

LATEST: 27.06.12 The number of hits will pass 8000 tomorrow. There were 37 today alone. Interest in this problem shows no sign of going away. It might have done had there been more transparency at the outset! However, positive feedback is now coming in. Check out tusha.pereira’s posting on page 2.

LATEST: 14.06.12 The number of messages from dismayed D7000 owners has been shrinking so the problem is (almost) over. However, the daily number of hits on this page has, if anything, been growing in the last 6 months, which is a bit strange. Curiosity or further victims? PS I now have some real dust on my sensor, visible only at f13+ and much smaller than the splodges seen in the image above.

LATEST: 02.02.12 I’m a bit slow following up forums so I only recently found message from someone prepared to sue Nikon over the D7000 issue. Read their writ down the page at:

www.flickr.com/groups/d7000-oil-on-sensor/discuss/7215762…

What made interesting reading were the references to Nikon employees posing as customers on forums and waging a campaign of denial about the oil problem. I have no idea whether this is true but I found some of the messages posted in Nikon Rumors so ‘unhelpful’ that I never look in there now. Too many trolls.

LATEST: 30.01.12 This page is still getting a huge number of hits and an email I received may suggest a reason. Someone recently bought a refurbished D7000 and guess what? It’s an oiler. Some refurbishment then! I do wish this would all go away and I could shut this page but it isn’t over yet.

LATEST: 12.01.12 A recent message reports a trouble-free servicing of a D7000 oiler. In Australia, the service staff knew the problem and fixed it straight away without any fuss. Good news. In the meantime I am using a second D7000, bought some 25000 units on from the one I returned. So far, so good, although, such is my paranoia, I have the shutter release set to Q mode most of the time.

If the bad stories start to go away I will eventually take this page down but I am amazed by the number of hits it still gets every day. The daily rate grew rather than diminished in late 2011, the opposite of what I expected.

LATEST: 06.12.11 I am surprised to find that messages are still coming in from users afflicted by the oil problem. I’m hoping that we are just picking up the end of an earlier problem, discovered some way down the line due to different rates of camera use. The most recent message shows the value of buying from a store that backs up its customers; instead of sending the camera back to the Nikon service centre, they simply replaced it.

LATEST 02.10.11: DuBucha has found a ‘workaround’ solution. Use of quiet mode stops (or nearly stops) oil spot deposition. See below.

…………………………..

This image shows the effect of liquid (oil?) spots on the sensor of a Nikon D7000. Circular, sometimes with halos, they are always predominantly deposited at the right side of images (dust gets everywhere). I took this image by shooting a plain sheet of paper, out of focus, at a high f number. The spots look diffuse at open apertures but they still spoil the pictures. See www.flickr.com/photos/imagined_horizons/5986950095/in/pho...

This is a known problem with a few D7000 cameras and a some users had to have their cameras replaced up to four times and/or the sensor cleaned up to six times! After a long period of denial that there was any problem at all, service centres are now replacing part of the mirror mechanism. Some users were first encouraged by experienced (and, it has to be said, impatient/unsympathetic) Nikonians to buy sensor cleaning kits and regularly clean. It did not work because users reported fresh oil spots with every shutter actuation.

I sent my first D7000 back for a refund and Amazon duly obliged. I could not have this happening all the time. I also raised this on several forums with mixed responses. Some users reported the same problem, some found nothing, some lectured me on dust removal and one (on Nikon Rumors) called me a fool. Er no…

To see dust and oil spots compared, please go to this image:

www.flickr.com/photos/imagined_horizons/5986950095/in/pho…

It might help you decide whether you have a real problem or just a false alarm. If it’s real then insist on a proper repair and hopefully your problem will be handled politely and properly.

By the way, The Pentax K5 threw up a sensor staining problem too. Pentax apologised instead of staying silent. See: support.pentaximaging.com/node/1214 Canon also had an oil problem with the EOS 1 Mk III and went public. See cpn.canon-europe.com/content/news/EOS_oil_spots.do Judging by the feedback below, Nikon service centre staff just tried to bury the problem by blaming the customers. Disgusting.

Posted by imaginedhorizons on 2011-06-04 09:21:26

Tagged: , Nikon D7000 , Nikon , Oil drops on sensor , 28.0-300.0 mm f/3.5-5.6 , D7000 oil drop problem , Nikon D600 , D600 , D7000